Print | Rate this content

HPSBGN02189 SSRT071297 rev.3 - ServiceGuard for Linux, Remote Unauthorized Access

SUPPORT COMMUNICATION - SECURITY BULLETIN

Document ID: c00860750

Version: 3

HPSBGN02189 SSRT071297 rev.3 - ServiceGuard for Linux, Remote Unauthorized Access
NOTICE: The information in this Security Bulletin should be acted upon as soon as possible.

Release Date: 2007-02-12

Last Updated: 2007-05-07


Potential Security Impact: Remote unauthorized access

Source: Hewlett-Packard Company, HP Software Security Response Team

VULNERABILITY SUMMARY

A potential security vulnerability has been identified with HP Serviceguard for Linux that may allow remote unauthorized access.

References: None

SUPPORTED SOFTWARE VERSIONS*: ONLY impacted versions are listed.

HP Serviceguard for Linux:
->RedHat 7.3 / Enerprise Linux 2.1, prior to release SG A.11.14.06
SuSE SLES8 United Linux 1.0, prior to release SG A.11.15.07
SuSE SLES9 SLES10, prior to release SG A.11.16.10

BACKGROUND

For a PGP signed version of this security bulletin please write to: security-alert@hp.com

RESOLUTION

HP has made the following patches to resolve this potential security vulnerability. These patches are available on http://itrc.hp.com
Retrieve applicable patches and install using applicable Linux tools.

SuSE SLES8 United Linux 1.0, release SG A.11.15.07

SLES8/UL1.0 IA32 SGLX_00070
SLES8/UL1.0 IA64 SGLX_00071

SuSE SLES9 SLES10, release SG A.11.16.10

SLES9 IA32 SGLX_00114
SLES9 IA64 SGLX_00115
SLES9 x86_64 SGLX_00116

SLES10 IA32 SGLX_00117
SLES10 IA64 SGLX_00118
SLES10 x86_64 SGLX_00119

->RedHat 7.3, Enterprise Linux 2.1, release SG A.11.14.06

->RedHat 7.3 RedHat2.1AS Redhat2.1ES IA32 SGLX_00120

RedHat Enterprise Linux, release SG A.11.16.10

RedHat3.0AS RedHat3.0ES IA32 SGLX_00099
RedHat3.0AS RedHat3.0ES IA64 SGLX_00100
RedHat3.0AS RedHat3.0ES x86_64 SGLX_00101

RedHat4AS RedHat4ES IA32 SGLX_00111
RedHat4AS RedHat4ES IA64 SGLX_00112
RedHat4AS RedHat4ES x86_64 SGLX_00113

PRODUCT SPECIFIC INFORMATION

HISTORY
Version: 1 (rev.1) - 12 February 2007 Initial release
Version: 2 (rev.2) - 05 March 2007 Corrected title typo
Version: 3 (rev.3) - 07 May 2007 Added SG 11.14.06 patch

Third Party Security Patches:
Third party security patches which are to be installed on systems running HP software products should be applied in accordance with the customer's patch management policy.

©Copyright 2007 Hewlett-Packard Development Company, L.P.
Hewlett-Packard Company shall not be liable for technical or editorial errors or omissions contained herein. The information provided is provided "as is" without warranty of any kind. To the extent permitted by law, neither HP or its affiliates, subcontractors or suppliers will be liable for incidental,special or consequential damages including downtime cost; lost profits;damages relating to the procurement of substitute products or services; or damages for loss of data, or software restoration. The information in this document is subject to change without notice. Hewlett-Packard Company and the names of Hewlett-Packard products referenced herein are trademarks of Hewlett-Packard Company in the United States and other countries. Other product and company names mentioned herein may be trademarks of their respective owners.

Provide feedback

Please rate the information on this page to help us improve our content. Thank you!