Print | Rate this content

Advisory: HP Integrated Lights-Out 3 (iLO 3) - Unable to Update iLO 3 Firmware to Version 1.50 (or Later) From Firmware Version 1.28 (or Earlier) Using HP Lights-Out Online Configuration Utility 3.5.0 / 4.0.1 or Using the CLI Utility

SUPPORT COMMUNICATION - CUSTOMER ADVISORY

Document ID: c03691604

Version: 1

Advisory: HP Integrated Lights-Out 3 (iLO 3) - Unable to Update iLO 3 Firmware to Version 1.50 (or Later) From Firmware Version 1.28 (or Earlier) Using HP Lights-Out Online Configuration Utility 3.5.0 / 4.0.1 or Using the CLI Utility
NOTICE: The information in this document, including products and software versions, is current as of the Release Date. This document is subject to change without notice.

Release Date: 2013-03-06

Last Updated: 2013-03-06


DESCRIPTION

Due to the firmware change in HP Integrated Lights-Out 3 (iLO 3) Firmware Version 1.50 (or later), the following utilities are unable to update the iLO 3 firmware (in either Windows or Linux platforms) to firmware version 1.50 (or later) from previous iLO 3 firmware versions (1.28 or earlier):

  • HP Lights-Out Online Configuration Utility (hponcfg) Version 3.5.0.0 or Version 4.0.1.0 for Windows.
  • HP Lights-Out Online Configuration Utility (hponcfg) Version 3.5.0-0 or Version 4.0.1-0 for Linux.
  • HP Smart Update Manager (HP SUM) Version 5.3.0 (or earlier) included in HP Service Pack for ProLiant (SPP) Version 2012.10.0 (or earlier).

In addition, the iLO 3 Firmware Version 1.28 (or earlier) Command Line Interface (CLI) Utility will fail to update the firmware to version 1.50 (or later) and then display the following error message:

 

SCOPE

Any HP ProLiant server with HP Integrated Lights-Out 3 (iLO 3) while attempting to update the iLO 3 Firmware to Version 1.50 (or later) using HPONCFG Version 3.5.0.0 or Version 4.0.1.0 for Windows or HPONCFG Version 3.5.0-0 or Version 4.0.1-0 for Linux.

RESOLUTION

This is corrected in HP Lights-Out Online Configuration Utility (hponcfg) Version 4.1.0.0 (or later) for Windows and Version 4.1.0-0 (or later) for Linux. However, the iLO 3 CLI Utility cannot be used to update from iLO 3 Firmware Version 1.28 (or earlier) to Firmware Version 1.50 (or later).

Perform the following steps to obtain the latest Lights-Out Online Configuration Utility:

  1. Click on the following link:

    http://www.hp.com/support/iLO3

  2. Select the appropriate operating system.
  3. Click on "Software - Lights-Out Management."
  4. Locate, download, and install Lights-Out Online Configuration Utility Version 4.1.0.0 (or later) for Windows or Version 4.1.0-0 (or later) for Linux.

As an alternative, use one of the following utilities to update the iLO 3 firmware:

  • iLO 3 web interface.
  • Online ROM Flash Component for Windows - HP Integrated Lights-Out 3 Version 1.50 (or later).
  • Online ROM Flash Component for Linux - HP Integrated Lights-Out 3 Version 1.50 (or later).
  • HP Lights-Out Configuration Utility for Windows (cpqlocfg.exe).
  • HP Lights-Out Configuration Utility for Linux (locfg.pl).

Note : HP Smart Update Manager (HP SUM) Version 5.3.5 included in HP Service Pack for ProLiant (SPP) Version 2013.02.0 does include HP Lights-Out Online Configuration Utility (hponcfg) Version 4.1.0.0 for Windows and Version 4.1.0-0 for Linux. This can be used to update the iLO 3 firmware to version 1.5x (or later) on the local host where HP SUM is running. However, even using HP SUM Version 5.3.5, updating a remote iLO type as shown below will fail. This is due to HP SUM using iLO CLI to update remote iLO targets underneath.

 

For additional information and instructions, refer to the HP iLO 3 User Guide :



RECEIVE PROACTIVE UPDATES : Receive support alerts (such as Customer Advisories), as well as updates on drivers, software, firmware, and customer replaceable components, proactively via e-mail through HP Subscriber's Choice. Sign up for Subscriber's Choice at the following URL: http://www.hp.com/go/myadvisory

NAVIGATION TIP : For hints on navigating HP.com to locate the latest drivers, patches, and other support software downloads for ProLiant servers and Options, refer to the Navigation Tips document .

SEARCH TIP : For hints on locating similar documents on HP.com, refer to the Search Tips document .


Hardware Platforms Affected: HP Integrated Lights-Out 3 (iLO 3), HP Integrated Lights-Out 3 (iLO 3) Firmware for ProLiant G7 Servers(Standard HP Product), HP ProLiant BL2x220c G7 Server Blade, HP ProLiant BL460c G7 Server Blade, HP ProLiant BL465c G7 Server Blade, HP ProLiant BL490c G7 Server Blade, HP ProLiant BL620c G7 Server Blade, HP ProLiant BL680c G7 Server Blade, HP ProLiant BL685c G7 Server Blade, HP ProLiant DL120 G7 Server, HP ProLiant DL360 G7 Server, HP ProLiant DL380 G7 Server, HP ProLiant DL385 G7 Server, HP ProLiant DL580 G7 Server, HP ProLiant DL585 G7 Server, HP ProLiant DL980 G7 Server, HP ProLiant ML110 G7 Server, HP ProLiant SL335s G7 Server, HP ProLiant SL390s G7 Server, HP ProLiant SL4545 G7 Server, HP Service Pack for ProLiant
Operating Systems Affected: Not Applicable
Software Affected: Not Applicable
Support Communication Cross Reference ID: IA03691604
©Copyright 2013 Hewlett-Packard Development Company, L.P.
Hewlett-Packard Company shall not be liable for technical or editorial errors or omissions contained herein. The information provided is provided "as is" without warranty of any kind. To the extent permitted by law, neither HP or its affiliates, subcontractors or suppliers will be liable for incidental,special or consequential damages including downtime cost; lost profits;damages relating to the procurement of substitute products or services; or damages for loss of data, or software restoration. The information in this document is subject to change without notice. Hewlett-Packard Company and the names of Hewlett-Packard products referenced herein are trademarks of Hewlett-Packard Company in the United States and other countries. Other product and company names mentioned herein may be trademarks of their respective owners.